eg-blog

Feed Rss

Serviio Web UI 1.41beta – 002 Synology package

05.15.2013, Allgemein, Misc, by .

Last but not least I’ve updated the Serviio Console package.

I’ve changed the icons a bit and made it working in an iframe again.

It is available at the community package hub repo.

Have fun with it, Eric.

9 Responses to Serviio Web UI 1.41beta – 002 Synology package

  1. 2013-05-22 at 19:54 Adromir

    Can’t update, because it says i need to install serviio first, which already is installed

    Antworten
  2. Hi Eric,

    I have update Serviio Web UI to 1.41beta – 002 but now I cannot add new media library. I’m not able to parse my NAS to select the desired folder and it’s not possible to define the path manualy.

    Antworten
  3. Goodmorning Eric,

    I updated the Serviio Web UI to version 1.41beta – 002 same problem as above. Everything seem to work only to add new shared folders it is not possible. You only see a home icon and when you click on it it enters a „/“in the folder inputfield. I hope this gives you a good start.

    Antworten
  4. 2013-07-22 at 17:35 Henning

    Just testet your great Web UI Console. Can I secure this console with a password. As my NAS is accessible through the internet I recognized that everbody can now set up my Serviio System by entering the „http://[ddns-adress]/serviioweb/index.php“
    How would you suggest to secure the Web Ui?

    Antworten
  5. Just testet your great Web UI Console. Can I secure this console with a password. As my NAS is accessible through the internet I recognized that everbody can now set up my Serviio System by entering the „ddns-adress/serviioweb/index.php“
    How would you suggest to secure the Web Ui?

    Antworten
  6. 2014-06-28 at 17:56 aeades_@hotmail.com

    The serviio web console package for sysnology – once run i just get a blank window, is this a known issue with DSM5 ?

    Never used it before but i have serviio running so would be better than having to manage from android

    Im on latest F/W using DS410 in Google chrome.

    Antworten
    • 2014-06-28 at 17:57 Anthony

      The serviio web console package for sysnology – once run i just get a blank window, is this a known issue with DSM5 ?
      Never used it before but i have serviio running so would be better than having to manage from android
      Im on latest F/W using DS410 in Google chrome.

      Antworten
  7. 2014-07-01 at 07:09 Justin

    Ditto – I’m just getting a blank window.

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.